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[bookmark: _Toc322528516][bookmark: Overview]Overview
Quality collection plans have been implemented in Oracle to support Power Products LLC’s Product Issue, Quality Issue, and Corrective Action process flows.  The objectives of the collection plans are to:
· Enter, track, review, and update customer reported Product Issues.
· Progress the Product Issue through its status lifecycle.
· Escalate Product Issues to the Quality Issue Process.
· Progress the Quality Issue through its status lifecycle.
· Enter, track, review, and implement Corrective Actions.
· Progress the Corrective Action through its status lifecycle.
· Designate ownership for the issue in each process.
· Automate communications via Oracle Alert Emails and Notifications.
The quality plan structure includes seven collection plans.  Two plans are utilized for each process flow.  The seventh plan provides supporting data for the other collection plans.  The Product Issue Process will use the “PRODUCT ISSUES” and “PRODUCT ISSUE COMMUNICATIONS” collection plans for customer product issue data and notes about communications with the customer.   Each Product Issue may have many communication records.  The Quality Issue Process will use the “QUALITY ISSUES LOG” and “QUALITY ISSUE ACTIONS” collection plans.  These plans will contain data related to the inspection, segregation, and disposition of Quality Issues.  Each record in the “QUALITY ISSUE LOG” may have many child records in the “QUALITY ISSUE ACTIONS” collection plan.  The Corrective Action Process will use the “CORRECTIVE ACTION LOG” and “CORRECTIVE ACTIONS” collection plans.  These plans will contain data related to the containment, failure analysis, corrective actions, and preventative actions.  Each record in the “CORRECTIVE ACTION LOG” may have many child records in the “CORRECTIVE ACTIONS” plan.  Issues can be passed from the Product Issue plans, to the Quality Issue plans, to the Corrective Action plans.  The “Issue Number” field value is the same across all plans and is used to link them together.  Lastly, the “NAEUS NAMES” collection plan contains employee names and roles that are the valid values for use in fields in the other collection plans.  Below is a diagram of the collection plan structure.
Collection Plan Structure


This User’s Guide explains how to use the collection plans during Product Issue, Quality Issue, and Corrective Action process flows.  User interaction with the collections plans and tasks to be performed is dependent on the user’s role.  The matrix below indentifies with an “X” which tasks are performed by each role.  Details on the process flow from task to task and role to role found in the Appendix.
	Task
	Technical Services
	Quality Reps
	Quality Issue and Corrective Action Owners
	Quality Issue Action and Corrective Action Assignees

	Enter or Update Product Issues
	X
	 
	 
	 

	Enter or Update Product Issue Communications
	X
	 
	 
	 

	Sending Product Issues to the Quality Department
	X
	 
	 
	 

	Enter or Update Quality Issues
	 
	X
	X
	 

	Enter or Update Quality Issue Actions
	 
	X
	X
	 

	Responding to Quality Issue Action Notifications
	 
	X
	 
	X

	Enter or Update Corrective Actions
	 
	X
	 
	 

	Creating a Corrective Action from a Quality Issue
	 
	X
	
	 

	Entering or Updating Corrective Actions
	
	X
	X
	

	Enter or Update Corrective Action Actions
	 
	X
	X
	 

	Responding to Corrective Action Notifications
	 
	X
	 
	X

	Entering or Updating Names and Roles
	X
	X
	 
	 

	Viewing Product Issues Information
	 
	X
	X
	 

	Viewing Quality Issue Information
	X
	 
	 
	X 

	Viewing Corrective Action Information
	X
	 
	 
	X

	Alert Emails
	X
	X
	X
	 

	Attachments
	X
	X
	X
	 

	Folder Tools
	X
	X
	X
	X 

	Reporting
	X
	X
	 
	 





[bookmark: _Toc322528517][bookmark: Part_I]Part I – Technical Service’s Product Issues
[bookmark: _Toc322528518]Responsibilities
An Oracle responsibility determines which applications functions a user can use, which reports and concurrent programs the user can run, and which data those reports and concurrent programs can access.  Technical Services can access Electrical’s Quality functions, reports, and data using the “NAEUS Technical Services” responsibility.
[bookmark: _Toc322528519]Entering, Updating, or Viewing Product Issues
You can enter, update, or view customer product issues into the “PRODUCT ISSUES” collection plan.  Deleting product issues is disabled.
[bookmark: _Toc322528520]To Enter Product Issues:
1. In the NAEUS Technical Services responsibility, navigate to Product Issues>Enter Product Issues.
[image: ]
2. Select the PVO - NAEUS Validation Org.
 [image: ]
3. In the Results region, enter the product issue information.  You must enter values for mandatory (yellow) fields.
Tip: The Issue Description field can contain up to 2000 characters.  Position the cursor within the field and select Ctrl-E or click the Edit Field icon on the toolbar [image: ] to view or update the entire field in a pop-up window.
[image: ]
4. Save your work.
[bookmark: _To_Update_Product][bookmark: _Toc322528521]To Update Product Issues:
1. In the NAEUS Technical Services responsibility, navigate to Product Issues>Update Product Issues.
[image: ]
2. Select the PVO - NAEUS Validation Org.
[image: ]
3. All of the product issues are automatically displayed.  Select a product issue, and then update it.
[image: ]
[bookmark: _Searching_for_Specific][bookmark: _Hlk312232291]Searching for Specific Issues
To search for specific issues, use the Find command or Query by Example.
The Find Command
1. Position the cursor in any field in the Results region.  Choose Find... from the View menu or select the Find toolbar icon.  The Find Results window appears.
[image: ]
2. Select the Collection Element (field) to use for your query.
3. Select the query Condition (operator).
4. If the condition selected requires a range, enter both the From and To value.  If the condition requires a single value, enter only the From value. If the condition (e.g., is entered) requires a null character, do not enter anything.
5. Repeat steps 2 through 4 until all selection conditions are entered.
6. Choose the Find button to display all results that meet the specified selection criteria.  Choose Clear to clear the current search criteria so you can enter new search criteria.
Query by Example
To retrieve a group of records based on more sophisticated search criteria than Find allows, use Query by Example.  The search criteria can include specific values, phrases containing wildcard characters, or query operators.
1. Position the cursor in any field in the Results region.  From the View menu, choose Query by Example, then Enter or press the F11 key.
This action switches your window from data entry mode to Enter Query mode.  Queryable fields are displayed in blue.
2. Enter search criteria in the queryable fields (fields may be case-sensitive).  Use wildcard character (%) to represent any number of characters, and the underline (_) to represent a single character.  Query operators include = (equals), != (is not), > (greater than), >= (at least), < (less than), <= (at most) and #BETWEEN (between two values).
3. To perform the search: From the View menu, choose Query by Example, then Run or press Ctrl+F11 keys.
4. To exit Enter Query mode without searching: From the View menu, choose Query by Example, then Cancel or press the F4 key.

4. Save your work.
[bookmark: _Toc322528522]To View Product Issues:
1. In the NAEUS Technical Services responsibility, navigate to Product Issues>View Product Issues.
[image: ]
2. Select the PVO - NAEUS Validation Org.
[image: ]
3. All of the product issues are automatically displayed.  To search for specific product issues, see Searching for Specific Issues.
 
[image: ]
[bookmark: _Toc322528523]Entering, Updating, or Viewing Product Issue Communications
You can enter, update, or view the product issue communications related to a product issue.  Deleting product issue communications is disabled.
To enter, update, or view child Product Issue Communications related to a parent Product Issue:
1. Follow the steps to Enter, Update or View a Product Issue.
2. Position the cursor on a product issue record.
3. Choose the “PRODUCT ISSUE COMMUNICATIONS” child plan from the Child Plan field pull down list.  (The Child Plan field initially appears empty.)
[image: ]
4. Select the Enter, Update, or View button to enter, update, or view related product issue communications.
5. Enter communication notes in the Notes field.
Tip: The Notes field can contain up to 2000 characters.  Position the cursor within the field and select Ctrl-E or click the Edit Field icon on the toolbar [image: ]  to view or update the entire field in a pop-up window.
[image: ]
6. Save your work.
[bookmark: _Toc322528524]Sending Product Issues to the Quality Department
You can send product issues to the Quality Department by entering your product issue information into their “QUALITY ISSUES LOG” collection plan.
To Send a Product Issue to the Quality Department:
1. Navigate to your Product Issue.  See To Update Product Issues.
2. Go to the column titled “Send to Quality Department”.
3. Change the value from “No” to “Yes”.
4. Choose the “QUALITY ISSUES LOG” child plan from the Child Plan field pull down list.  (The Child Plan field initially appears empty.)
5. Select the Enter button.  The “QUALITY ISSUES LOG” will open.  Information from the Product Issue will be automatically be copied to the “QUALITY ISSUES LOG”.
Note:  The Issue Number in the Quality Issue Log is the same as the Issue Number in the Product Issue Log.
6. Save your work.
7. Close the “QUALITY ISSUES LOG” window.
8. Save your work.
Note:  An email will be sent to the Power Products LLC’s Quality Department notifying them that a Quality Issue has been sent to them.
Note:  You will receive periodic email updates as actions (tasks) related to your Product Issue are performed and when the Quality Issue and any related Corrective Action is closed.
[bookmark: _Toc320196839][bookmark: _Toc320532419][bookmark: _Toc322528525]Entering or Updating Names and Roles
The NAEUS Names and Roles collection plan is used to define valid values for certain fields in other collection plans.  The fields and collection plans are:
	Collection Plan Name
	Field Name

	PRODUCT ISSUES
	Technician Technical Services

	QUALITY ISSUES LOG
	Quality Engineer

	QUALITY ISSUES LOG
	Product Manager

	QUALITY ISSUES LOG
	Sustaining Engineer


[bookmark: _Toc320196840][bookmark: _Toc320532420][bookmark: _Toc322528526]To Enter a Name and Role:
1. In the NAEUS Technical Services responsibility, navigate to Product Issues>Names and Roles>Enter Names and Roles.
2. If prompted to select an Organization, select the PVO - NAEUS Validation Org.
3. In the Results region, populate the fields.  You must enter values for mandatory (yellow) fields.
	Field Name
	Description

	Field
	Select the name of the field for which the name and role will be a valid value.

	Full Name
	Select the full name from the list of values.

	Role or Description
	Enter the person’s role or description.

	Disable
	The default value is “No”.  Change this value to “Yes” when the name is no longer a valid value for the field.


Tip: Some fields are larger than they appear on the screen.  Position the cursor within the field and select Ctrl-E or click the Edit Field icon on the toolbar [image: ] to view or update the entire field in a pop-up window.
4. Save your work.
[bookmark: _Toc320196841][bookmark: _Toc320532421][bookmark: _Toc322528527]To Update a Name and Role:
1. In the NAEUS Technical Services responsibility, navigate to Product Issues>Names and Roles>Update Names and Roles.
2. If prompted to select an Organization, select the PVO - NAEUS Validation Org.
3. All of the records are automatically displayed.  To search for a specific record, see Searching for Specific Issues.
4. Select a record, update it, and then save your work.
[bookmark: _Toc320525209][bookmark: _Toc322528528]Viewing Quality Issue Information
You can view the Quality Department’s Quality Issue records.  These records are stored in two quality plans.  The parent quality plan is named “QUALITY ISSUES LOG”.  This plan is a log of Quality Issues.  Each record in this plan may have one or more related records in the child quality plan named “QUALITY ISSUE ACTIONS”.
To view Quality Issue Information:
1. In the NAEUS Technical Services responsibility, navigate to Product Issues>View Quality Issues.
2. If prompted to select an Organization, select the PVO - NAEUS Validation Org.
3. All of the issues in the log are automatically displayed.  To search for specific issues, see Searching for Specific Issues.
4. To view the records in the child plan, position the cursor on a record and choose the “QUALITY ISSUE ACTIONS” plan from the Child Plan field pull down list.  (The Child Plan field initially appears empty.)
5. Select the View button.
[bookmark: _Toc322528529]Viewing Corrective Action Information
You can view the Quality Department’s Corrective Action records.  These records are stored in two quality plans.  The parent quality plan is named “CORRECTIVE ACTION LOG”.  This plan is a log of Corrective Actions Records.  Each record in this plan may have one or more related records in the child quality plan named “CORRECTIVE ACTIONS”. 
To view Corrective Action Information:
1. In the NAEUS Technical Services responsibility, navigate to Product Issues>View Corrective Actions.
2. If prompted to select an Organization, select the PVO - NAEUS Validation Org.
3. All of the issues in the log are automatically displayed.  To search for specific issues, see Searching for Specific Issues.
4. To view the records in the child plan, position the cursor on a record and choose the “CORRECTIVE ACTIONS” plan from the Child Plan field pull down list.  (The Child Plan field initially appears empty.)
5. Select the View button.
[bookmark: _Toc322528530]Alert Emails
Every few hours, Oracle will send emails from the Workflow Mailer to the Technical Services Technicians to inform them of activities that have occurred in the Quality Issue Log, Quality Issue Actions, Corrective Action Log, and Corrective Actions collection plans that are related to their Product Issues.  Emails will only be sent when the Product Issue has an “Open” status.  Additionally, the emails will only be sent to the Technician assigned to the Product Issue.  Examples of the emails are below.
Email with Subject:  Quality Issue Action Response Submitted[image: ]
Email with Subject:  Quality Issue Closure
[image: ]
Email with Subject:  Corrective Action Response Submitted
[image: ]
Email with Subject:  Corrective Action Closure
[image: ]
[bookmark: _Toc322528531]Attachments
You can attach files in the form of text, images, word processing documents, spreadsheets, video, and graphics to individual product issues or product issue communications records.
To add a new attachment:
1. Position the cursor on a product issue record or product issue communications record.
2. Choose the Attachments icon [image: ] or choose Attachments from the View menu.  The Attachments window appears.
3. In the Category field, select the “NAEUS Quality” category from the list of values.
4. In the Description field, enter the issue number and a short description of the attachment.  For example, “148 Photo of Defect”.
5. Select the attachment Data Type from the list of values:
· Text - Enter text that is less than 2000 characters. If the text you want to attach is more than 2000 characters, upload it in a file.
· File - Launch the Upload a File window in your browser. Select the Browse button to locate the file in your file system, or enter the file location in the File field.
· Web Page - Your cursor advances to the URL field on the Source tab of the window. Enter the URL for the Web page.
6. Optionally, click the “Publish to Catalog” button to make the attachment available to be attached to Quality Issues or Corrective Actions.
To attach a document from the Document Catalog:
1. Position the cursor on a product issue record or product issue communications record.
2. Choose the Attachments icon [image: ] or choose Attachments from the View menu.  The Attachments window appears.
3. Choose the Document Catalog... button to open the Document Catalog window.
4. Use the Find Existing Documents region to query existing documents.  For example, enter “%148%” (% is a wildcard character) into the Description field.  Matching documents are returned in the Documents region. 
5. To view a document before attaching it, select it and choose the Preview button.
6. Select the document(s) to attach. 
7. Choose the Attach (n) button (where n is the number of documents selected).
To view an attached document:
1. Position the cursor on a product issue record or product issue communications record.
2. Choose the Attachments icon [image: ]or choose Attachments from the View menu.  The Attachments window appears.
3. In the Attachments window, select the attachment you want to view.  If the attachment does not automatically display in the document block, select the Open Document button to view the document in a browser.
To delete a record’s attachment:
1. In the Attachments window, select the document to delete.
2. Choose Delete from the Edit menu.
3. Select the Document and Attachment button.
[bookmark: _Toc322528532]Folder Tools
You can customize the layout of the Product Issue and Product Issue Communications results windows, such as:
· Columns and records displayed
· Width of columns displayed
· Sequence of columns
· Prompts associated with columns
 You can define a query, customize the layout of the form columns, and then save the query and layout in a folder definition that can be retrieved later.
Customizing the Layout
Use the Folder menu or the Folder Tools window to customize the folder layout.  Some layout changes can be made using the mouse. For example:
· Change the width of a column by dragging the column's border.
· Change the sequence of a column by dragging the column's heading to a new position.
· Change the name of a column by using the right mouse button on the column's heading.  A window prompts you for the new name. 
To access the Folder Tools window, select the Folder Tools toolbar icon[image: ], or choose Folder Tools from the Folder menu.
Defining a Query
To define query criteria for a folder:
1. Run a query, either by using the Find command or Query by Example.
2. Save your query criteria by choosing Save As from the Folder menu.
3. Enter a name for the folder.
4. Select Always, Never, or Ask Each Time from the Autoquery option group to define how frequently to perform the saved query.
5. Select the Open as Default check box to set this folder definition as the default every time you navigate to this form.
6. Select the Public check box to allow other users to access your folder definition. Selecting Public does not enable other users to modify your folder.
7. Select the Include Query check box to include your query in the folder definition. If you do not select this check box, only the folder layout is saved.
    To view the query criteria for a folder:
Choose View Query from the Folder menu.
The Folder Query window displays the query used to retrieve the records displayed in the folder. An empty window indicates that the folder retrieves all records.
 To reset the query criteria for a folder:
1. Choose Reset Query from the Folder menu. 
This clears the query from the current folder, but retains the current folder name and field layout.
2. Perform another query and choose Save from the Folder menu to save the new query to your current folder.
[bookmark: _Toc322528533]Reporting
[bookmark: _Toc322528534]Using the Quality Results ReportWriter
You can create custom quality results reports using the Quality Results ReportWriter.  You can include quality results for some or all collection plan elements.  Results can be sequenced in any order that you choose.
You can use functions - sum, count, average, min, or max - to specify how to group and process the quality results you include in your reports.  The data type - numeric, character, or date - of the chosen collection plan element determines what function or functions can be applied.
Report output can be saved to a file or sent to a printer.  You can also export the raw results data that your reports are based upon.  You can save the settings of a report so that users throughout your organization can use it.
You can optionally create custom reports using settings copied from another chart, descriptive statistic view, or custom report.  Copying saved settings allows you to view the same subset of data in different ways.
To create a quality results report:
1. In the NAEUS Technical Services responsibility, navigate to Product Issues>Reports>Quality Results ReportWriter.
2. Optionally, enter a Report Name.
To save your report and its parameters, you must enter a report name.
3. Select the Collection Plan.
4. Optionally, enter the Report Title.
The text you enter here is displayed on the report.
5. Optionally, enter the Report Description.
6. In the Reported Columns region, enter the column Sequence number.
The sequence number determines the columnar order of the collection plan elements that appear on your report.
7. Select the collection plan element for the Reported Column.
8. Optionally, select a Function to use to process and group the results in the reported column.
9. Optionally, check the Totals check box to create a column total at the bottom of the report.
You can only total a reported column if it contains a numeric collection plan element.
10.  Repeat Steps 6-9 for each collection element you wish to include on your report.
11.  Navigate to the Show Results Where region and specify which quality results should be found.
If you do not select which quality results to report, all results associated with the collection plan are used.
12.  To process the report, choose the Submit Report button to launch a concurrent request to process the report.  All quality results that meet the specified selection conditions are reported.  To save report settings, choose the Save Settings button to save the report settings.
[bookmark: _Toc322528535]Discoverer
You can create reports using the NAEUS Discoverer Report Writer responsibility.  Product issue data is located in the Quality Data Collection Analysis business area.  The Product Issues folder and Product Issues Communications folders are located within this business area.
[image: ]
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[bookmark: _Toc322528536][bookmark: Part_II]Part II – Quality Issues and Corrective Actions
[bookmark: _Toc322528537]Responsibilities
An Oracle responsibility determines which applications functions a user can use, which reports and concurrent programs the user can run, and which data those reports and concurrent programs can access.  Quality Engineer, Quality Issue Owners, and Corrective Action owners can access Electrical’s Quality functions, reports, and data using the “NAEUS Quality Engineer” responsibility.  Quality Issue Action and Corrective Action Assignees do not need any specific Oracle responsibility to access and respond to Action Workflow Notifications.  The notification will appear on the assignee’s Oracle Homepage.
[bookmark: _Toc320535259][bookmark: _Toc322528538]Entering or Updating Quality Issues
You can enter new or update existing Quality Issues in the “QUALITY ISSUES LOG” collection plan.  Deleting issues is disabled.
[bookmark: _Toc320535260][bookmark: _Toc322528539]To Enter Quality Issues:
1. In the NAEUS Quality Engineer responsibility, navigate to Quality Issues>Enter Quality Issues.
2. If prompted to select an Organization, select the PVO - NAEUS Validation Org.
3. In the Results region, enter the issue information.  You must enter values for mandatory (yellow) fields.
	Field Name
	Description

	Issue Number
	A system generated number.

	Customer
	The customer's name.

	Customer Contact Name
	The customer's contact name.

	Customer Contact Email
	The customer's contact email address.

	Customer Contact Phone
	The customer's contact phone number.

	Issue Item
	Item number.

	Issue Description
	The description of the quality issue.

	RMA Number
	RMA Number.

	Originator
	The name of the person entering the Quality Issue.

	Issue Status
	The status of the Quality Issue.  The default value is "REQUIRES REVIEW".  After review by the Quality Department, the status should be changed to "OPEN" or "VOID".  When the inspection, segregation, and disposition actions for the Quality Issue are complete, the status should be changed to "CLOSED".

	Opened Date
	Automatically populated with the date when the Issue Status is set to "OPEN".

	Issue Owner
	The person responsible for resolution of the Quality Issue.  Oracle will send an email to the Issue Owner to notify them of the assignment.

	Quality Engineer
	The name of Quality Rep assigned to the Quality Issue.

	Product Manager
	The name of the Product Manager assigned to the item.

	Buyer
	Automatically populated with the name of the Buyer on the item in the Home Hub organization.

	Cost Hub
	Automatically populated with the organization where the item is sourced from or made.

	Home Hub
	Automatically populated with the primary organization from which the item is shipped to the customer.

	Sourcing Leader
	Automatically populated with the name of the Sourcing Leader assigned to the item.

	Sustaining Engineer
	The name of the Sustaining Engineer assigned to the item.

	Closed Date
	Automatically populated with the date when the Issue Status is set to "CLOSED".

	Log CAR
	Change from "No" to "Yes" when a Corrective Action should be created for the Quality Issue.

	Related Items and Where Used
	Information on related items and where the item is used.

	Notes
	Notes on the Quality Issue.


Tip: Some fields are larger than they appear on the screen.  Position the cursor within the field and select Ctrl-E or click the Edit Field icon on the toolbar [image: ] to view or update the entire field in a pop-up window.
4. Save your work.
[bookmark: _To_Update_Quality][bookmark: _Toc320535261][bookmark: _Toc322528540]To Update Quality Issues:
1. In the NAEUS Quality Engineer responsibility, navigate to Quality Issues>Update Quality Issues.
2. If prompted to select an Organization, select the PVO - NAEUS Validation Org.
3. All of the issues are automatically displayed.
4. Select an issue, update it, and then save your work.
[bookmark: _Searching_for_Specific_1][bookmark: _Toc320535262]Searching for Specific Issues
To search for specific issues, use the Find command or Query by Example.
The Find Command
1. Position the cursor in any field in the Results region.  Choose Find... from the View menu or select the Find toolbar icon.  The Find Results window appears.
[image: ]
2. Select the Collection Element (field) to use for your query.
3. Select the query Condition (operator).
4. If the condition selected requires a range, enter both the From and To value.  If the condition requires a single value, enter only the From value. If the condition (e.g., is entered) requires a null character, do not enter anything.
5. Repeat steps 2 through 4 until all selection conditions are entered.
6. Choose the Find button to display all results that meet the specified selection criteria.  Choose Clear to clear the current search criteria so you can enter new search criteria.
Query by Example
To retrieve a group of records based on more sophisticated search criteria than Find allows, use Query by Example.  The search criteria can include specific values, phrases containing wildcard characters, or query operators.
1. Position the cursor in any field in the Results region.  From the View menu, choose Query by Example, then Enter or press the F11 key.
This action switches your window from data entry mode to Enter Query mode.  Queryable fields are displayed in blue.
2. Enter search criteria in the queryable fields (fields may be case-sensitive).  Use wildcard character (%) to represent any number of characters, and the underline (_) to represent a single character.  Query operators include = (equals), != (is not), > (greater than), >= (at least), < (less than), <= (at most) and #BETWEEN (between two values).
3. To perform the search: From the View menu, choose Query by Example, then Run or press Ctrl+F11 keys.
4. To exit Enter Query mode without searching: From the View menu, choose Query by Example, then Cancel or press the F4 key.
[bookmark: _Entering_or_Updating][bookmark: _Toc320535263][bookmark: _Toc322528541][bookmark: _Hlk320194133]Entering or Updating Quality Issue Actions
For each record in the “QUALITY ISSUES LOG” collection plan, many action records can be created in the “QUALITY ISSUE ACTIONS” collection plan.  Deleting actions is disabled.
[bookmark: _Toc320535264][bookmark: _Toc322528542]To Enter Quality Issue Actions:
1. In the NAEUS Quality Engineer responsibility, navigate to Quality Issues>Update Quality Issues.
2. If prompted to select an Organization, select the PVO - NAEUS Validation Org.
3. All of the issues are automatically displayed.  To search for specific issues, see Searching for Specific Issues.
4. Position the cursor on an issue record.
5. Choose the “QUALITY ISSUE ACTIONS” plan from the Child Plan field pull down list.  (The Child Plan field initially appears empty.)
6. Select the Enter button.  The “QUALITY ISSUE ACTIONS” plan will open.
7. In the Results region, enter the action information.  You must enter values for mandatory (yellow) fields.
	Field Name
	Description

	Issue Number Reference
	The Issue Number; copied from the Quality Issue Log.

	Issue Item
	The Item Number; copied from the Quality Issue Log.

	Issue Description
	The description of the quality issue; copied from the Quality Issue Log.

	Opened Date
	Automatically populated with the date when the Action Status is set to "OPEN".

	Entered by User
	The name of the person entering the Action.

	Action Status
	The status of the Action.  The default value is "OPEN".  When a response is received from the person who is assigned the action, Oracle will automatically update the status to "RESPONSE SUBMITTED".  When the Action is complete, the status should be changed to "CLOSED".  If the Action is not valid, the status can be changed to "VOID".

	Action Type
	A list of values used to categorize the action.  Used for reporting purposes.

	Action Description
	A detailed description of the action to be performed.

	Action Assigned To
	The name of the person who is assigned to perform the action and respond.  This person will receive an Oracle Workflow Notification if the Send Notification field is set to "Yes" when the entry is saved.

	Due Date
	The date when a response to the action is expected.

	Send Notification
	Change this field from "No" to "Yes" when you want an Oracle Workflow Notification to be sent to the person in the "Action Assigned To" field when the entry is saved.

	Notification Sent Date
	The date when the notification was sent.

	Response
	The response received from the user assigned to the Action.

	Response Date
	The date the response was received from the user assigned to the Action.

	Closed Date
	Automatically populated with the date when the Action Status is set to "CLOSED".


Tip: Some fields are larger than they appear on the screen.  Position the cursor within the field and select Ctrl-E or click the Edit Field icon on the toolbar [image: ] to view or update the entire field in a pop-up window.
8. Save your work.
9. Close the “QUALITY ISSUE ACTIONS” window.
10. Save the “QUALITY ISSUE LOG”.
[bookmark: _Toc320535265][bookmark: _Toc322528543]To Update Quality Issue Actions:
1. In the NAEUS Quality Engineer responsibility, navigate to Quality Issues>Update Quality Issues.
2. If prompted to select an Organization, select the PVO - NAEUS Validation Org.
3. All of the issues are automatically displayed.  To search for specific issues, see Searching for Specific Issues.
4. Position the cursor on an issue record.
5. Choose the “QUALITY ISSUE ACTIONS” plan from the Child Plan field pull down list.  (The Child Plan field initially appears empty.)
6. Select the Update button.  The “QUALITY ISSUE ACTIONS” plan will open.
7. Select an action, update it, and then save your work.
8. Close the “QUALITY ISSUE ACTIONS” window.
9. Save the “QUALITY ISSUE LOG”.
[bookmark: _Toc320535266][bookmark: _Toc322528544]Responding to Quality Issue Action Notifications
Oracle users assigned to perform Quality Issue Actions will receive Oracle Workflow Notifications about the assignment.  Users are expected to respond to these notifications.
To Respond to Quality Issue Action Notifications:
1. Click on the Notification that appears on the User’s Oracle Homepage.
[image: ]
2. The Notification will open and provide details about the action required.
[image: ]
3. Click on the “Return to Worklist” link if the action has not been performed.  The Notification will remain open.  After the action is performed, the Response field should be populated.  Then click the Submit button.  The Notification will be closed and an email will be sent to the person who assigned the action notifying them that a response has been submitted.
[bookmark: _Toc320535267][bookmark: _Toc322528545]Alert Emails
Every few hours, Oracle will send emails from the Workflow Mailer to the users who have assigned actions to other users when responses to those actions have been submitted.  An example is below.  Upon receipt of the email, the assignee should update the status of the Quality Issue Action and enter new Quality Issue Actions, if needed.  See Entering or Updating Quality Issue Actions.
Email with Subject:  Quality Issue Action Response Submitted
[image: ]
[bookmark: _Toc320081181][bookmark: _Toc320535268][bookmark: _Toc322528546]Creating a Corrective Action from a Quality Issue
You can create a Corrective Action using a record in the “QUALITY ISSUES LOG” collection plan.
To Create a Corrective Action from a Quality Issue:
1. Navigate to an issue in the “QUALITY ISSUES LOG” collection plan.  See To Update Quality Issues.
2. Go to the column titled “Log CAR”.
3. Change the value from “No” to “Yes”.
4. Choose the “CORRECTIVE ACTION LOG” child plan from the Child Plan field pull down list.  (The Child Plan field initially appears empty.)
5. Select the Enter button.  The “CORRECTIVE ACTION LOG” will open and information will be automatically be copied.
Note:  The Issue Number in the “QUALITY ISSUES LOG” is the same as the Issue Number in the “CORRECTIVE ACTION LOG”.
6. Save your work.
7. Close the “CORRECTIVE ACTION LOG” window.
8. Save your work.
[bookmark: _Toc320535269][bookmark: _Toc322528547]Entering or Updating Corrective Actions
You can enter new or update existing Corrective Actions in the “CORRECTIVE ACTION LOG” collection plan.  Deleting is disabled.
[bookmark: _Toc320535270][bookmark: _Toc322528548]To Enter a Corrective Action:
1. In the NAEUS Quality Engineer responsibility, navigate to Corrective Actions>Enter Corrective Actions.
2. If prompted to select an Organization, select the PVO - NAEUS Validation Org.
3. In the Results region, enter the issue information.  You must enter values for mandatory (yellow) fields.
	Field Name
	Description

	Issue Number
	A system generated number.

	Issue Status
	The status of the Corrective Action.  The default value is "OPEN".  When actions associated with the Corrective Action are complete, the status should be changed to "APPROVED AND CLOSED".  If the Corrective Action is terminated, the status can be changed to “VOID”.

	Opened Date
	Automatically populated with the date when the Issue Status is set to "OPEN".

	Entered by User
	The name of the person entering the Corrective Action.

	Issue Item
	Item number.

	Issue Description
	A detailed description of the issue.

	Customer
	The customer's name.

	Org Leader Assigned
	The Organization Leader assigned to the Corrective Action.

	Owner
	The person responsible for resolution of the Corrective Action.  Oracle will send an email to this person to notify them of the assignment.

	Customer
	The name of the customer.

	Customer Contact Name
	The customer's contact name.

	Customer Contact Email
	The customer's contact email address.

	Customer Contact Phone
	The customer's contact phone number.

	Problem Title
	A title or short description of the issue.

	Scope of Impact
	A description of the scope of the impact of the issue.

	Approved By
	The name of the user approving the completed Corrective Action.

	Approved Date
	The date the completed Corrective Action is approved.

	Related Items and Where Used
	Information on related items and where the item is used.


Tip: Some fields are larger than they appear on the screen.  Position the cursor within the field and select Ctrl-E or click the Edit Field icon on the toolbar [image: ] to view or update the entire field in a pop-up window.
4. Save your work.
[bookmark: _Toc320535271][bookmark: _Toc322528549]To Update Corrective Actions:
1. In the NAEUS Quality Engineer responsibility, navigate to Corrective Actions>Update Corrective Actions.
2. If prompted to select an Organization, select the PVO - NAEUS Validation Org.
3. All of the Corrective Actions are automatically displayed.  To search for a specific Corrective Action, see Searching for Specific Issues.
4. Select an issue, update it, and then save your work.
[bookmark: _Toc320196843][bookmark: _Toc320535272][bookmark: _Toc322528550]Entering or Updating Corrective Action Actions
For each record in the “CORRECTIVE ACTION LOG” collection plan, many action records can be created in the “CORRECTIVE ACTIONS” collection plan.  Deleting actions is disabled.
[bookmark: _Toc320196844][bookmark: _Toc320535273][bookmark: _Toc322528551]To Enter Corrective Action Actions:
1. In the NAEUS Quality Engineer responsibility, navigate to Corrective Actions>Update Corrective Actions.
2. If prompted to select an Organization, select the PVO - NAEUS Validation Org.
3. All of the Corrective Actions are automatically displayed.  To search for a specific Corrective Action, see Searching for Specific Issues.
4. Position the cursor on an issue record.
5. Choose the “CORRECTIVE ACTIONS” plan from the Child Plan field pull down list.  (The Child Plan field initially appears empty.)
6. Select the Enter button.  The “CORRECTIVE ACTIONS” plan will open.
7. In the Results region, enter the action information.  You must enter values for mandatory (yellow) fields.
	Field Name
	Description

	Issue Number Reference
	The Issue Number; copied from the Corrective Action Log.

	Issue Item
	The Item Number; copied from the Corrective Action Log.

	Issue Description
	The description of the quality issue; copied from the Corrective Action Log.

	Opened Date
	Automatically populated with the date when the Action Status is set to "OPEN".

	Entered by User
	The name of the person entering the Action.

	Action Status
	The status of the Action.  The default value is "OPEN".  When a response is received from the person who is assigned the action, Oracle will automatically update the status to "RESPONSE SUBMITTED".  When the Action is complete, the status should be changed to "CLOSED".  If the Action is not valid, the status can be changed to "VOID".

	Action Type
	A list of values used to categorize the action.  Used for reporting purposes.

	Action Description
	A detailed description of the action to be performed.

	Action Assigned To
	The name of the person who is assigned to perform the action and respond.  This person will receive an Oracle Workflow Notification if the Send Notification field is set to "Yes" when the entry is saved.

	Due Date
	The date when a response to the action is expected.

	Send Notification
	Change this field from "No" to "Yes" when you want an Oracle Workflow Notification to be sent to the person in the "Action Assigned To" field when the entry is saved.

	Notification Sent Date
	The date when the notification was sent.

	Response
	The response received from the user assigned to the Action.

	Response Date
	The date the response was received from the user assigned to the Action.

	Closed Date
	Automatically populated with the date when the Action Status is set to "CLOSED".


Tip: Some fields are larger than they appear on the screen.  Position the cursor within the field and select Ctrl-E or click the Edit Field icon on the toolbar [image: ] to view or update the entire field in a pop-up window.
8. Save your work.
9. Close the “CORRECTIVE ACTIONS” window.
10. Save the “CORRECTIVE ACTION LOG”.
[bookmark: _Toc320196845][bookmark: _Toc320535274][bookmark: _Toc322528552]To Update Quality Issue Actions:
1. In the NAEUS Quality Engineer responsibility, navigate to Corrective Actions>Update Corrective Actions.
2. If prompted to select an Organization, select the PVO - NAEUS Validation Org.
3. All of the Corrective Actions are automatically displayed.  To search for a specific Corrective Action, see Searching for Specific Issues.
4. Position the cursor on an issue record.
5. Choose the “CORRECTIVE ACTIONS” plan from the Child Plan field pull down list.  (The Child Plan field initially appears empty.)
6. Select the Update button.  The “CORRECTIVE ACTIONS” plan will open.
7. Select an action, update it, and then save your work.
8. Close the “CORRECTIVE ACTIONS” window.
9. Save the “CORRECTIVE ACTION LOG”.
[bookmark: _Toc320196846][bookmark: _Toc320535275][bookmark: _Toc322528553]Responding to Corrective Action Notifications
Oracle users assigned to perform Corrective Actions will receive Oracle Workflow Notifications about the assignments.  Users are expected to respond to these notifications.
To Respond to Quality Issue Action Notifications:
1. Click on the Notification that appears on the User’s Oracle Homepage.
[image: ]
2. The Notification will open and provide details about the action required.
[image: ]
3. Click on the “Return to Worklist” link if the action has not been performed.  The Notification will remain open.  After the action is performed, the Response field should be populated.  Then click the Submit button.  The Notification will be closed and an email will be sent to the person who assigned the action notifying them that a response has been submitted.
[bookmark: _Toc320196847][bookmark: _Toc320535276][bookmark: _Toc322528554]Alert Emails
Every few hours, Oracle will send emails from the Workflow Mailer to the users who have assigned actions to other users when responses to those actions have been submitted.  An example is below.  Upon receipt of the email, the assignee should update the status of the Corrective Action Action and enter new Corrective Action Actions, if needed.  See Entering or Updating Corrective Action Actions.
Email with Subject:  Corrective Action Response Submitted
[image: ]
[bookmark: _Toc320535277][bookmark: _Toc322528555]Entering or Updating Names and Roles
The NAEUS Names and Roles collection plan is used to define valid values for certain fields in other collection plans.  The fields and collection plans are:
	Collection Plan Name
	Field Name

	PRODUCT ISSUES
	Technician Technical Services

	QUALITY ISSUES LOG
	Quality Engineer

	QUALITY ISSUES LOG
	Product Manager

	QUALITY ISSUES LOG
	Sustaining Engineer


[bookmark: _Toc320535278][bookmark: _Toc322528556]To Enter a Name and Role:
1. In the NAEUS Quality Engineer responsibility, navigate to Names and Roles>Enter Names and Roles.
2. If prompted to select an Organization, select the PVO - NAEUS Validation Org.
3. In the Results region, populate the fields.  You must enter values for mandatory (yellow) fields.
	Field Name
	Description

	Field
	Select the name of the field for which the name and role will be a valid value.

	Full Name
	Select the full name from the list of values.

	Role or Description
	Enter the person’s role or description.

	Disable
	The default value is “No”.  Change this value to “Yes” when the name is no longer a valid value for the field.


Tip: Some fields are larger than they appear on the screen.  Position the cursor within the field and select Ctrl-E or click the Edit Field icon on the toolbar [image: ] to view or update the entire field in a pop-up window.
4. Save your work.
[bookmark: _Toc320535279][bookmark: _Toc322528557]To Update a Name and Role:
1. In the NAEUS Quality Engineer responsibility, navigate to Names and Roles>Update Names and Roles.
2. If prompted to select an Organization, select the PVO - NAEUS Validation Org.
3. All of the records are automatically displayed.  To search for a specific record, see Searching for Specific Issues.
4. Select a record, update it, and then save your work.
[bookmark: _Toc320535280][bookmark: _Toc322528558]Viewing Technical Service’s Product Issues
You can view Technical Service’s Product Issue records.  These records are stored in two quality plans.  The parent quality plan is named “PRODUCT ISSUES”.  Records in this plan contain information about product issues reported by customers.  Each record in this plan may have one or more related records in the child quality plan named “PRODUCT ISSUE COMMUNICATIONS”.  
To view Product Issues:
1. In the NAEUS Quality Engineer responsibility, navigate to View Product Issues.
2. If prompted to select an Organization, select the PVO - NAEUS Validation Org.
3. All of the product issues are automatically displayed.  To search for specific product issues, see Searching for Specific Issues.
4. Position the cursor on a product issue record.
5. To view the records in the child plan, choose the “PRODUCT ISSUE COMMUNICATIONS” plan from the Child Plan field pull down list.  (The Child Plan field initially appears empty.)
6. Select the View button.
[bookmark: _Attachments][bookmark: _Toc320535281][bookmark: _Toc322528559]Attachments
You can attach files in the form of text, images, word processing documents, spreadsheets, video, and graphics to individual records in the collection plans used for Quality Issues and Corrective Actions.
To add a new attachment:
1. Position the cursor on a record in a collection plan.
2. Choose the Attachments icon [image: ] or choose Attachments from the View menu.  The Attachments window appears.
3. In the Category field, select the “NAEUS Quality” category from the list of values.
4. In the Description field, enter the issue number and a short description of the attachment.  For example, “148 Photo of Defect”.
5. Select the attachment Data Type from the list of values:
· Text - Enter text that is less than 2000 characters. If the text you want to attach is more than 2000 characters, upload it in a file.
· File - Launch the Upload a File window in your browser. Select the Browse button to locate the file in your file system, or enter the file location in the File field.
· Web Page - Your cursor advances to the URL field on the Source tab of the window. Enter the URL for the Web page.
6. Optionally, click the “Publish to Catalog” button to make the attachment available to be attached to other records.
To attach a document from the Document Catalog:
1. Position the cursor on a record in a collection plan.
2. Choose the Attachments icon [image: ] or choose Attachments from the View menu.  The Attachments window appears.
3. Choose the Document Catalog... button to open the Document Catalog window.
4. Use the Find Existing Documents region to query existing documents.  For example, enter “%148%” (% is a wildcard character) into the Description field.  Matching documents are returned in the Documents region. 
5. To view a document before attaching it, select it and choose the Preview button.
6. Select the document(s) to attach. 
7. Choose the Attach (n) button (where n is the number of documents selected).
To view an attached document:
1. Position the cursor on a record in a collection plan.
2. Choose the Attachments icon [image: ]or choose Attachments from the View menu.  The Attachments window appears.
3. In the Attachments window, select the attachment you want to view.  If the attachment does not automatically display in the document block, select the Open Document button to view the document in a browser.
To delete a record’s attachment:
1. In the Attachments window, select the document to delete.
2. Choose Delete from the Edit menu.
3. Select the Document and Attachment button.
[bookmark: _Toc320535282][bookmark: _Toc322528560]Folder Tools
You can customize the layout of the Oracle form windows, such as:
· Columns and records displayed
· Width of columns displayed
· Sequence of columns
· Prompts associated with columns
You can define a query, customize the layout of the form columns, and then save the query and layout in a folder definition that can be retrieved later.
Customizing the Layout
Use the Folder menu or the Folder Tools window to customize the folder layout.  Some layout changes can be made using the mouse. For example:
· Change the width of a column by dragging the column's border.
· Change the sequence of a column by dragging the column's heading to a new position.
· Change the name of a column by using the right mouse button on the column's heading.  A window prompts you for the new name. 
To access the Folder Tools window, select the Folder Tools toolbar icon[image: ], or choose Folder Tools from the Folder menu.
Defining a Query
To define query criteria for a folder:
1. Run a query, either by using the Find command or Query by Example.
2. Save your query criteria by choosing Save As from the Folder menu.
3. Enter a name for the folder.
4. Select Always, Never, or Ask Each Time from the Autoquery option group to define how frequently to perform the saved query.
5. Select the Open as Default check box to set this folder definition as the default every time you navigate to this form.
6. Select the Public check box to allow other users to access your folder definition. Selecting Public does not enable other users to modify your folder.
7. Select the Include Query check box to include your query in the folder definition. If you do not select this check box, only the folder layout is saved.
    To view the query criteria for a folder:
Choose View Query from the Folder menu.
The Folder Query window displays the query used to retrieve the records displayed in the folder. An empty window indicates that the folder retrieves all records.
 To reset the query criteria for a folder:
1. Choose Reset Query from the Folder menu. 
This clears the query from the current folder, but retains the current folder name and field layout.
2. Perform another query and choose Save from the Folder menu to save the new query to your current folder.
[bookmark: _Toc320535283][bookmark: _Toc322528561]Reporting
Discoverer
You can create reports using the NAEUS Discoverer Report Writer responsibility.  Data is located in the Quality Data Collection Analysis business area.
NAEUS Corrective Action 8D Report
The NAEUS Corrective Action 8D Report selects data from the CORRECTIVE ACTION LOG and CORRECTIVE ACTIONS collection plans for a user specified Issue Number.  The output of the report can be saved as a Microsoft Word document and can be edited using Microsoft Word.  Edits to the report output are not written back to Oracle.  Edited reports could be attached to the corresponding record in the CORRECTIVE ACTION LOG collection plan.  See Attachments.


[bookmark: _Toc322528562][bookmark: Appendix]Appendix
Power Products LLC’s Product Issue, Quality Issue, and Corrective Action process flow diagrams.
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Quality Issue Action Response Submitted

ATUTEST Workflow Mailer [atutesterp@actuant com]
Sent: Tussday, March 20, 2012 1:04PM
To: ke, Dave
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Quality Issue Process Flow
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Corrective Action Process Flow
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